Классический форум-трекер
canvas not supported
Нас вместе: 4 076 994

Купил новый комп, собрал но не стартует.


Страницы:   Пред.  1, 2 
 
RSS
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Комплексные вопросы
Автор Сообщение
Wirten ®
Стаж: 4 года 7 мес.
Сообщений: 69
Ratio: 8,02
83.5%
witch.png
Всем добрый день, всех с Рождеством!)
Помогите найти решение задачи.
У меня есть :
1. asus prime x370-a rev 1.00 биос
2. Ryzen r5-1600x
3. Power pure 11 500w be quite
4. И ТД
Не стартует уже на этапе подключения блока + плата + проц. Втыкнул от корпуса powersw powerreset, и с ними с отвёрткой запуск не начинается, плата только светится лед дподсветкой.
Мое предложение что возможно старая версия биосе на плате, вот и не стартует. Но быть может я ещё что-то упустил? До этого смотрел все детали должны работать вместе.
Wirten ®
Стаж: 4 года 7 мес.
Сообщений: 69
Ratio: 8,02
83.5%
witch.png
Большое спасибо всем тем, кто откликнулся!) Пишу уже не с набора комплектующих, а рабочего компьютера)

В самом деле проблема была в коротком замыкании. Много раз собирал заново, но только в последний момент укоротились мысли что проблема в креплениях под кулер на процессор под ам4(крепления на ам2, ам3 и интел и стандартное крепление были пластиковые, а под ам4 производитель почему-то решил сделать из металла, добавив в комплект тонкую самоклей резинку под крепеж, которой я сразу не придал значение) и вот после установки тонкой пластины, комп пошел на старт и все детали заиграли новыми красками. К слову, по стресс тестам озу ddr4 team elite 8gb 2400 и асус плата отлично справляются по своим задачам.

Еще раз, спасибо всем за ответы и помощь в поисках решения.)
Показать сообщения:   
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Комплексные вопросы Часовой пояс: GMT + 3
Страницы:   Пред.  1, 2
Страница 2 из 2