Интеллигентный торрент-трекер
canvas not supported
Нас вместе: 4 105 942

Проблема с питанием или ???


Страницы:  1, 2  След. 
 
RSS
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Корпуса и питание
Автор Сообщение
anach​ronox​757​ ®
Стаж: 7 мес. 4 дня
Сообщений: 57
Ratio: 1,409
0%
russia.gif
Появилась проблемка.... при включении кнопки питания на системнике начинает стартовать железо - шумят кулеры и винт, и через 3-4 секунды выключается все....потом 1-2 секунду тишины и снова пытается стартовать... и так от 2 до 5 раз бывает...

Блок питания на 400 Ватт, еще года ему нет.

Напряжение по АИДА по линии 12v показывает 10.12 , HWmonitor тоже показывает 10.12

прога с сайта MSI - MSI Dual Core Center показывает 12.32 и bios также показывает... кому верить не знаю..

конфигурация

Core 2 Duo E8400, мать MSI G45M, 4 Gb DDR2, Geforce GT 640, HDD 1 шт, 4 порта USB активны и 4 кулера. Больше питание не потребляет никто. Приводы дисков обесточены.

Собственно вопрос - БП ли виноват? может видеокарта дохлая ?? или еще что, хотя после этих приключений при старте потом уже включаю игры - т.е. нагрузка увеличивается на железо - но работает все хорошо...
energix
Стаж: 5 лет 8 мес.
Сообщений: 950
Ratio: 9,96
Поблагодарили: 967
39.77%
ussr.gif
Сложный вопрос, возможно видюха, возможно питание. Причем может быть как блок питания, так и мама. Осмотреть на наличие вздутых кондюков, снять видюху, запустить и посмотреть. Недавно приносили старый системник с подобной проблемой - там из-за видюхи такое было.
anach​ronox​757​ ®
Стаж: 7 мес. 4 дня
Сообщений: 57
Ratio: 1,409
0%
russia.gif
но если видео косячит, то при включении игр - где на нее идет нагрузка почему все отлично??
при включении компа видео в режиме покоя сидит и частоты ядра и шины у нее минимальны, при играх - вырастают ( наблюдаю по GPU-Z).

на маме вздутий нет, а залазить в БП и искать вздутия не рискую - его разбирать

вставлял GT 610 - стартует сразу, но проги все равно показывает 10.12 по линии 12v.

неясно виновата GT640 потому что мертвая или БП не может ее запитать?

разница в потреблении 610 и 640 - почти в 2 раза, 610 - жрет не больше флэшки вроде
Kalex
Администратор
Стаж: 9 лет 3 мес.
Сообщений: 23527
Ratio: 37,885
Поблагодарили: 12376
100%
nnm-club.gif
anachronox757 писал(а): Перейти к сообщению
bios также показывает
Без нагрузки под работающей ОСью.
anachronox757 писал(а): Перейти к сообщению
кому верить не знаю.
И тому и другому, зависит от условий работы и нагрузки в данную секунду :)
anachronox757 писал(а): Перейти к сообщению
Core 2 Duo E8400, Geforce GT 640
Интегрированное графическое ядро ведь есть, что мешает отключить всю лишнюю нагрузку, дать компьютеру отдохнуть, перед тестом привести его в состояние, когда после этого обычно проявляется проблема, или метод замены на гарантированно исправное, а потом уже делать какие-то предварительные выводы, БП или что-то ещё.

_________________
NNMClub и IPv6/Teredo
... если преступников недостаточно, их надо создавать. Кому нужна нация, состоящая сплошь из законопослушных граждан? Какая от нее польза? А вот издайте законы, которые нельзя ни соблюдать, ни проводить в жизнь, ни объективно трактовать, и вы получите нацию нарушителей, а значит, сможете заработать на преступлениях... /Айн Рэнд, «Атлант расправил плечи»/
energix
Стаж: 5 лет 8 мес.
Сообщений: 950
Ratio: 9,96
Поблагодарили: 967
39.77%
ussr.gif
anachronox757 писал(а): Перейти к сообщению

разница в потреблении 610 и 640 - почти в 2 раза, 610 - жрет не больше флэшки вроде

Либо БП либо мама, там тоже по питанию косяки бывают. Насчет напряжения, то я датчикам не доверяю, надо цифровиком смотреть. Там, где я писал, был с видюхой косяк, стояла NVidia 9500GT, поставили ATI Radeon R7, она жрет больше гораздо... Но у вас может быть другой случай.
anach​ronox​757​ ®
Стаж: 7 мес. 4 дня
Сообщений: 57
Ratio: 1,409
0%
russia.gif
итак....

включил монитор через встроенную видеокарту, gt640 не вытаскивал - те же глюки... не знал что видео питается без VGA кабеля.... не пойму...

вытащил gt640 , все запустилось сразу ...

питание все равно чужие проги показывают 10.12, родная прога как и биос показывает 12.3

т.е. от видеокарты показатели датчиков питания не поменялось.

и что в результате?? видео больна сама или БП ее не тянет - вопрос так и не решен
energix
Стаж: 5 лет 8 мес.
Сообщений: 950
Ratio: 9,96
Поблагодарили: 967
39.77%
ussr.gif
anachronox757 писал(а): Перейти к сообщению
не знал что видео питается без VGA кабеля.... не пойму...
питание все равно чужие проги показывают 10.12, родная прога как и биос показывает 12.3
т.е. от видеокарты показатели датчиков питания не поменялось.
и что в результате?? видео больна сама или БП ее не тянет - вопрос так и не решен

Давайте рассуждать абстрактно, датчики в BIOS и родная прога показывает одинаково - значит, что все таки блок питания по 12V линии работает исправно, ибо чужие проги могут не учитывать специфики датчиков. Но... в блоках питания могут быть от одной до трех линий 12V. Отсюда, лучше мерять самому, мультиметром. В пользу того, что нет просадки напряжения говорит то, что при выключении дискретной и переходе на встройку, оно не поменялось. Но повторюсь, это как лечить по фотографии, надо подходить к проблеме с технической точки зрения, вооружившись рабочим БП и приборами или тест-платами.
opennebula
Стаж: 3 года 3 мес.
Сообщений: 90
Ratio: 3,977
3.7%
afghanistan.gif
Цитата:

кому верить не знаю


в биос есть точные цыфры про напряжение,обороты, температуру

но я похожую проблему не решил
уже лет 5 или спящий режим или включаеца с 2-4 раза изза видеокарты !
anach​ronox​757​ ®
Стаж: 7 мес. 4 дня
Сообщений: 57
Ratio: 1,409
0%
russia.gif
opennebula писал(а): Перейти к сообщению
Цитата:

кому верить не знаю


уже лет 5 или спящий режим или включаеца с 2-4 раза изза видеокарты !


ого..5 лет мучаете БП и видеокарту??? как они еще не крякнули окончательно??

по теме - думал еще на недостаток питания в самой шине PCI-E , там вроде 65 ватт максимум без доп. питания шина сама держит.... GT 640 как раз 65 ватт и жрет вроде... ( доп.питания не предусмотрено) , но версия довольно хромая...
Red-White 77
Стаж: 6 лет 10 мес.
Сообщений: 637
Ratio: 62,919
56.02%
Откуда: из Светлого Прошлого
nnm-club.gif
anachronox757
Настройки памяти в БИОСе проверьте. Или сбросьте БИОС.

_________________
Делай что должен и будь что будет.
infiniti78
Стаж: 5 лет 5 мес.
Сообщений: 320
Ratio: 112,472
Раздал: 46,04 TB
Поблагодарили: 354
100%
Откуда: Фурманов
ussr.gif
anachronox757
все что написано до сего момента бред и трата времени в пустую. Напряжение кроме как на приборе, смотреть нигде не надо. Бери прибор и меряй напряжение. Если все в порядке, то смотри перегрев. Если и там все в порядке - смотри все контакты от блока питания. Было несколько случаев обгорания контактов разъема на материнку, после чистки и поджима работало все замечательно. Еще есть вероятность микротрещины в районе сокета. Как поднагреется, происходит расширение и работает стабильно. А при старте на холодную размыкает. Попробовать ослабить болты материнки.
energix
Стаж: 5 лет 8 мес.
Сообщений: 950
Ratio: 9,96
Поблагодарили: 967
39.77%
ussr.gif
infiniti78 писал(а): Перейти к сообщению
anachronox757
все что написано до сего момента бред и трата времени в пустую. Напряжение кроме как на приборе, смотреть нигде не надо. Бери прибор и меряй напряжение. Если все в порядке, то смотри перегрев. Если и там все в порядке - смотри все контакты от блока питания. Было несколько случаев обгорания контактов разъема на материнку, после чистки и поджима работало все замечательно. Еще есть вероятность микротрещины в районе сокета. Как поднагреется, происходит расширение и работает стабильно. А при старте на холодную размыкает. Попробовать ослабить болты материнки.
Вот люблю, я таких мастеров. Все бред пишут, один вы молодец...
Начнем с того, что мерять прибором напругу и до вас писали, перегрев отпадает, ибо смена видюхи помогает, микротрещина тоже мимо, опять же с другой видюхой и на встройке все работает. Обгорание разьема? да я 20 лет занимаюсь, такого не видел, кроме ноутбуков...
шарик-off
Стаж: 6 лет 9 мес.
Сообщений: 505
Ratio: 43,292
Раздал: 15,73 TB
Поблагодарили: 31738
100%
russia.gif
Модель БП? То, что года нет, вовсе не показатель.
Если тестовые утилиты показывают просадки по линии 12 в - повод внимательнее присмотреться к питальнику. Можно в той же аиде запустить стресс-тест и посмотреть график напряжений.
Советовать можно много чего, на деле проверяется заменой на заведомо исправное железо. В частности, можно начать с бп и желательно помощнее взять (одолжить у друга).

_________________

Ты просто будь - лучом, несущим свет,
Ночным «пока…» и утренним «привет!»
KBKR
Предупреждений: 1
Предупреждений: 1 
Стаж: 8 мес. 15 дней
Сообщений: 96
Ratio: 488,643
38.69%
anachronox757 писал(а): Перейти к сообщению
при включении кнопки питания на системнике начинает стартовать железо - шумят кулеры и винт, и через 3-4 секунды выключается все...

это ж бп тупо уходит в защиту. от перегруза.
Цитата:
10.12 по линии 12v
разве нет? ;)
anach​ronox​757​ ®
Стаж: 7 мес. 4 дня
Сообщений: 57
Ratio: 1,409
0%
russia.gif
Цитата:
10.12 по линии 12v
разве нет? ;)[/quote]

без видеокарты вообще нет изменений.... стоит ли верить ??

БИОС очистил, батарейку заменил. после этого запустился с 3-го раза....выключил..час подождал снова включил - стартанул с первого раза..... прибора нет под рукой замера реального напряжения... другого железа под рукой тоже нет....

п.с. БП от DeepCool DE-480 , в пике 450 ватт, постоянно честные 350 ватт, по линии 12v - 300 ватт, железо у меня слабенькое, неужели этого мало
Показать сообщения:   
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Корпуса и питание Часовой пояс: GMT + 3
Страницы:  1, 2  След.
Страница 1 из 2