Интеллигентный торрент-трекер
canvas not supported
Нас вместе: 4 196 643

Помогите зайти на hdd в ASHI.


 
 
RSS
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Носители информации
Автор Сообщение
ktebe1 ®
Стаж: 7 лет 1 мес.
Сообщений: 34
Ratio: 0,796
71.14%
Прошу помощи у местных знатаков! У меня домашний ПК: Проц.Intel Core 2 Duo E8400, Мат. плата Asus P5K PRO, (ОЗУ) 4Gb, HDD WDC WD7501AALS-00J7B0 и SSD Samsung 850 EVO 250GB, NVIDIA GeForce GTX 560, БП Thermaltake TR2 RX W0134RE 550W.
Раньше сидел только на hdd,но решил поставить ssd.Решил и там и там поставить 7-ки (одна для запаса). Отключил hdd, подключил ssd, зашёл в биос, выставил ACHI, и поставил сборку с флешки (впервые в жизни-радовался как слон). Потом отсоединил ssd и подключил hhd, включил комп и...горит лэйбл от Асус и всё. F8 не активна.При нажатии Delet начинается загрузка и на загрузке ASHI всё заканчивается. Отключил диск, зашёл и сбросил биос+снова выставил ACHI-не помогло!
Подскажите пож-ста, что можно сделать в моём случае? Наверняка тут люди с опытом есть.
Заранее признателен всем за ответы, жду помощи с нетерпением!
war
Uploader 700+
Стаж: 10 лет 2 мес.
Сообщений: 1161
Ratio: 376,406
100%
ussr.gif
Отключить ACHI, после этого с HDD система должна загрузиться. Перед сменой режима SATA-ACHI в биосе, надо было поправить руками реестр. Поиск в помощь
noneme10
Стаж: 4 года
Сообщений: 240
Ratio: 44,745
100%
ussr.gif
Может просто винда на hdd была установлена ide?и тогда конечно на achi не стартанёт.есть фикс на 7 ide-achi но он уж больно не внятный.Вам бы ЦП сменить на https://ru.aliexpress.com/item/For-Intel-Xeon-E5440-Processor-2-83GHz-12M-1333-close-to-LGA775-Core-2-Quad-Q9650/32617987581.html?spm=2114.30010708.0.0.4YKSWU
Двух кратный прирост за копейки 656,49 руб На Asus P5K PRO в разгон и вапче шоколад :супер!:

_________________
Load""Enter
Wilso​nOsca​r​
Стаж: 4 года 9 мес.
Сообщений: 794
Ratio: 6,774
Поблагодарили: 172
0.71%
значит у тебя винда которая на HDD была установлена в режиме IDE ..

а вон тебе уже человек выше об сказал ... так что проблем ни каких ..меняй и смело запускайся !!
ktebe1 ®
Стаж: 7 лет 1 мес.
Сообщений: 34
Ratio: 0,796
71.14%
war писал(а): Перейти к сообщению
Отключить ACHI, после этого с HDD система должна загрузиться. Перед сменой режима SATA-ACHI в биосе, надо было поправить руками реестр. Поиск в помощь

Да всё я правил, ничего из этого не получилось, потом я решил поставить систему на новый ssd и заодно переустановить систему на hdd. Сначала поставил на ssd (отключив hdd+выставив achi в биосе) всё получилось. Потом, отключив ssd подключил hdd и хотел зайти с флешки .но...всё зависло на загрузке achi...Я откючил все диски+зашёл в биос+ сбросил его+cнова выставил achi+ сохранил и перезагрузился+зашёл с флешки и поставил радостный систему,Всё было ок.Ну думаю пора и ssd подключать, ипо наитию зашёл в биос посмотреть всё ли там как надо, а там...IDE!!! Получается почему то я на ide поставил винду на hdd!!! Ну и теперь вот такая проблема, не может мой hdd зайти на achi! На ide заходит. Ну я и сразу к Вам:) Задача то: чтобы работали оба физ.диска.При подключении hdd на горячую в сиcтеме на ssd он там отображается (все его разделы), но...после перезапуска опять всё висит на загрузке achi.
А кстати, нельзя так сделать. чтобы они нормально вместе были подключены, но только ssd на achi чтоб сидел, а hdd на ide?

Добавлено спустя 2 минуты 12 секунд:

WilsonOscar писал(а): Перейти к сообщению
значит у тебя винда которая на HDD была установлена в режиме IDE ..

а вон тебе уже человек выше об сказал ... так что проблем ни каких ..меняй и смело запускайся !!

Мне то на achi надо, у меня же ssd на achi стоит,а надо, чтобы оба работали на achi.

Добавлено спустя 2 минуты 25 секунд:

noneme10 писал(а): Перейти к сообщению
Может просто винда на hdd была установлена ide?и тогда конечно на achi не стартанёт.есть фикс на 7 ide-achi но он уж больно не внятный.Вам бы ЦП сменить на https://ru.aliexpress.com/item/For-Intel-Xeon-E5440-Processor-2-83GHz-12M-1333-close-to-LGA775-Core-2-Quad-Q9650/32617987581.html?spm=2114.30010708.0.0.4YKSWU
Двух кратный прирост за копейки 656,49 руб На Asus P5K PRO в разгон и вапче шоколад :супер!:

спасибо конечно, но сейчас не до этого, третий день не ем не сплю :( Да и не было у меня пока проблем вроде ни со скоростью ни с чем другим, всё летает и так пока.
vaselisk96
RG Музыки
Реставратор
 
Стаж: 3 года 4 мес.
Сообщений: 815
Ratio: 20,124
Раздал: 2,218 TB
Поблагодарили: 13451
100%
Откуда: хочется свалить!
ukraine.gif
Попробуй Bios обновить, из-за него тоже бывают проблемы с оборудованием.

Добавлено спустя 2 минуты 50 секунд:

Загрузись в IDE и поставь AHCI-драйвер.
Добавлено спустя 3 минуты 59 секунд:

Проверь Jumper'ы. Они должны быть пустыми в режиме SATA.

Добавлено спустя 2 минуты 23 секунды:

Если грузишся в UEFI попробуй в Legacy.

_________________
В любой важной проблеме имеются аспекты, которые никто не хочет обсуждать.
Скорость отдачи не высокая. Раздаю минимум месяц. Удалив торрент, вернуться на раздачу не смогу. Оставайтесь на раздаче как можно дольше!
ktebe1 ®
Стаж: 7 лет 1 мес.
Сообщений: 34
Ratio: 0,796
71.14%
vaselisk96 писал(а): Перейти к сообщению
Попробуй Bios обновить, из-за него тоже бывают проблемы с оборудованием.

Добавлено спустя 2 минуты 50 секунд:

Загрузись в IDE и поставь AHCI-драйвер.

Спасибо, надеюсь сам смогу, надеюсь это не сложнее, чем систему поставить:)
Поставить даже если нет сообщения об ошибки?
И поставить находясь в какой системе:на ssd или на hdd? Или не важно?
У меня mbr.
vaselisk96
RG Музыки
Реставратор
 
Стаж: 3 года 4 мес.
Сообщений: 815
Ratio: 20,124
Раздал: 2,218 TB
Поблагодарили: 13451
100%
Откуда: хочется свалить!
ukraine.gif
На крайняк, очень вероятно может помочь полное форматирование Acronis'ом из под загрузочной флешки.

Добавлено спустя 2 минуты 1 секунду:

ktebe1 писал(а): Перейти к сообщению
И поставить находясь в какой системе

Загрузиться с HDD (предварительно отключив SSD) в режиме IDE -> установить патч -> перезагрузится в AHCI.

Добавлено спустя 2 минуты 4 секунды:
Будут вопросы пиши ЛС.

_________________
В любой важной проблеме имеются аспекты, которые никто не хочет обсуждать.
Скорость отдачи не высокая. Раздаю минимум месяц. Удалив торрент, вернуться на раздачу не смогу. Оставайтесь на раздаче как можно дольше!
ktebe1 ®
Стаж: 7 лет 1 мес.
Сообщений: 34
Ratio: 0,796
71.14%
Тут СМАРТ сделал hdd,так там нашлась проблема в подключении интерфейса CRC и написано, что может быть вызвано повреждённым кабелем. Ну я было обрадовался, поменял кабель(взял от ssd, там всё ок по смарту) и всё равно всё осталось как и было. Кто нибудь может сталкивался с этим на практике? И может ли это быть причиной моей проблемой захода на achi? На ide же загружается нормально, ssd-диск на achi тоже нормуль, а вот этот hdd с achi не стыкуется!
dimitriy7
Стаж: 9 лет 3 мес.
Сообщений: 69
Ratio: 67,659
Раздал: 1,088 TB
Поблагодарили: 339
1.56%
Откуда: Москва
ussr.gif
ktebe1
Цитата:
нашлась проблема в подключении интерфейса CRC и написано, что может быть вызвано повреждённым кабелем.

Да, именно так. Еще как вариант -- результат разгона памяти или перегрев южного моста чипсета.

Цитата:
поменял кабель(взял от ssd, там всё ок по смарту) и всё равно всё осталось как и было.

А что вы хотели? В СМАРТе счетчик сам не сбросится, так и останется эта единичка в С7. Не страшно.

Цитата:
И может ли это быть причиной моей проблемой захода на achi?

Нет. Если счетчик С7 не растет -- то, значит, это был какой-то разовый глюк, ни на что не влияющий, и беспокоиться незачем.

Цитата:
На ide же загружается нормально, ssd-диск на achi тоже нормуль, а вот этот hdd с achi не стыкуется!

А что вы вообще получить-то хотите? Чтоб старая винда в режиме AHCI загружалась? Для этого надо, как уже выше писали, сделать так:
1. Переключить контроллер в АТА.
2. Запустить винду, снести все драйверы/минипорты дискового контроллера, если они у вас были установлены. Оставить только стандартный pciide.
3. В реестре включить msahci, см. тут: http://w7seven.ru/tweaks/350-kak-vklyuchit-ahci-v-windows-7-bez-pereustanovki-sistemy.html
4. Перезагрузиться, тут же переключить контроллер в AHCI, запустить винду. Всё.

Цитата:
А кстати, нельзя так сделать. чтобы они нормально вместе были подключены, но только ssd на achi чтоб сидел, а hdd на ide?

От железа зависит. На АМД запросто, на интелах -- только с использованием стороннего контроллера (которого на вашей матплате все равно нет). Но в любом случае такие сложности не нужны.
ktebe1 ®
Стаж: 7 лет 1 мес.
Сообщений: 34
Ratio: 0,796
71.14%
Проблему решил. Сделал низкоуровневое форматирование и хард в AHCI прекрасно запустился! Очевидно винда что-то записывает на сам хард и получаются отсюда такие проблемы. Тема закрыта.
Показать сообщения:   
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Носители информации Часовой пояс: GMT + 3
Страница 1 из 1