Классический форум-трекер
canvas not supported
Нас вместе: 4 079 377

Поддержка ssd материнской платой


 
 
RSS
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Комплексные вопросы
Автор Сообщение
Code_Breaker ®
Стаж: 6 лет 2 мес.
Сообщений: 2
Ratio: 5,779
1.05%
Имею мат. плату asrock Z370 Extreme4 и ssd savage 120g. В разделе поддержки накопителей, моего ssd нету (на сайте производителя). Что же на практике, установленная система запускается так, что не запускается, а пишет что не видит boot файла. Следует поменять порядок загрузки дисков, так сразу загружается. Все работает хорошо. В чем собственно вопрос. Что при таком сценарии идет не так, что я могу не знать? Это немного заводит в заблуждение, как так то, что основным не загружает, а вторым так сразу. Имеет ли такая работа системы недостатки? При попытке задать мне встречный вопрос, скорей всего, вы не получите ответа, так как я чайник. Заранее спасибо!
dimitriy7
Стаж: 12 лет
Сообщений: 1848
Ratio: 69,233
Раздал: 1,102 TB
Поблагодарили: 348
13.33%
Откуда: Лучший город Земли
ussr.gif
Code_Breaker писал(а): Перейти к сообщению
В разделе поддержки накопителей, моего ssd нету (на сайте производителя).

Не имеет значения.
Диски -- устройства стандартные и никаких проблем с "поддержкой" не имеют по определению.

Code_Breaker писал(а): Перейти к сообщению
как так то, что основным не загружает, а вторым так сразу.

Проверьте, на каком из дисков у вас лежит загрузчик винды (тот самый 100-мегабайтный скрытый раздел) -- видимо, он у вас оказался на другом диске, а на ssd только тело винды без загрузчика.
На будущее, чтобы такого больше не происходило -- во время установки винды отключайте (выдёргиванием шлейфа) все диски, кроме того, на который ставите.
Code_Breaker ®
Стаж: 6 лет 2 мес.
Сообщений: 2
Ratio: 5,779
1.05%
Цитата:
Проверьте, на каком из дисков у вас лежит загрузчик винды (тот самый 100-мегабайтный скрытый раздел) -- видимо, он у вас оказался на другом диске, а на ssd только тело винды без загрузчика.

Вы были близки, на самом деле не знаю где он был, но я понял что я делал не так. Оказывается - я чайник. Я форматировал ssd при установке, а надо было удалить. При установке у меня не было других разделов, кроме самих дисков, как то странно тогда boot проходил. После удаления и установки, эти разделы появились. Спасибо за наводку.
Показать сообщения:   
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Комплексные вопросы Часовой пояс: GMT + 3
Страница 1 из 1