Классический форум-трекер
canvas not supported
Нас вместе: 4 130 510

Периодические полные зависания Win10


Страницы:  1, 2  След. 
 
RSS
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Комплексные вопросы
Автор Сообщение
Man_Of_War ®
Стаж: 10 лет 8 мес.
Сообщений: 51
Ratio: 60,177
100%
ussr.gif
Всем доброго дня!

Прошу помощи диагностировать проблему. Извините за много букв, но без подробностей не обойтись.
Стояла win10 одной из корпоративных сборок с трекера, ничего не менялось в системе, ни программ не устанавливалось, ни железо не менялось и не с того не с сего начались мертвые зависания. Выглядит следующим образом: на экране появляются «песочные часы» в виде кружка-курсора, причём он реагирует на движения мышкой, но система ни на что другое не реагирует. Планировщик по Ctr-alt-del так же не появляется, собственно реакции нет ни на какое из сочетаний клавиш, помогает только ресет.
Причём такое ощущение, что система зависает именно при простое, точнее не совсем, например если систему оставить работать на какое то время то можно вернуться к зависшей системе. Либо если смотришь фильм долгое время, и например ставишь на паузу, то оказывается что система уже висит - появляются пресловутые «часы» но фильм продолжает воспроизводится! Иногда при этом пропадает видео, но остаётся звук. :шок:

Кроме этого, у меня стоит world community grid (WCG - распределенные вычисления) на системном разделе т.е. нагрузка на процессор и системный диск, точнее на nvme флеш-модуль, идёт постоянно ( забегая вперёд скажу, что температура на процессоре в норме, не более 60-65с, Тем более что пробовал и вообще отключать WCG, но картина не меняется). Температура на флешке тоже в норме, согласно данным с Samsung magician - от 31 до 51с в зависимости от нагрузки. Ещё одна подробность - если система живая, и идёт нагрузка на процессор от WCG, то работу CPU кулера можно определить на слух, соответственно после того как система вошла в ступор, то нагрузка на процессор пропадает и кулер переходит на низкие обороты.

А теперь самое странное: подобные зависания возникали только когда система либо не использовалась (ну т.е. никого за машиной не было, но нагрузка в виде того же WCG была), либо когда смотришь фильм на фулл скрин, не трогая мышку-клавиатуру. Проблема ни разу не появилась во время запуска игр ( сын частенько рубится в древний Warcraft, я не раз в выходные сидел по несколько часов во всякие serious sam4, doom eternal и тп. может совпадение, но непонятно).

Что было сделано:
- Сначала я грешил на память, пробовал переставлять планки, прогнал мемтест, - ошибок не найдено, проблема не ушла
- обновил биос на материнке до последней версии, ноль эффекта
- проверил nvme системный диск Samsung magician - он проблем не видит
- проверил соединения всех HDD, SSD и питания
- поставил последний драйвер nvme устройства от самсунга
- на всякий случай поставил последние драйверы на nvidia
- прогнал тесты Касперским на вирусы (а вдруг)
- нашёл в интернетах советы отключить быструю загрузку - сделал
- посмотрел профиль электропитания - стоял высокая производительность
- плюнув на все попытки оживить систему снес вообще все с системного раздела, заново разметил диск и поставил чистую версию win10 pro, причём без взломов для чистоты эксперимента. И о ужас - все то же самое! Цензура
- поковырял ещё, накатил последние драйверы, проверил профили питания, отключил спящий режим.
- посмотрел системный журнал, ничего криминального там не увидел кроме сообщений после ресета о том, что прошлое завершение работы было некорректным

На этом идеи у меня кончились. Буду благодарен за мысли куда дальше копать. Возможно дьявол где то на стыке с hdd/sas и Дики просто отваливаются, тем более sata довольно древние, но сомневаюсь что система так будет себя вести.

машина в следующей конфигурации:
Gigabyte x470 aorus gaming 5wifi
And ryzen 9 3900x
32gb RAM (4x8gb
Nvidia rtx 2080ti
Диски/SSD:
Samsung nvme 970 pro 512gb - системный, офисные приложения, рабочий софт, WCG
Intel SSD sc2cw 180gb a3 - часть игр
Sata: Wdc wd20purx 2tb - фильмы и тп
Sata: St3 500gb 630as - ещё одна часть игр
БП: не помню какой на 850вт. Опять же бы всегда хватало
monkdt
Только чтение
Стаж: 1 год 4 мес.
Сообщений: 1452
Ratio: 1,113
100%
germany.gif
Man_Of_War писал(а): Перейти к сообщению
world community grid


прежде чем копаться в железе я бы посоветовал создать нового юзера и поработать под его аккаунтом, чтобы исключить возможные проблемы с софтом стартующим автоматом. Отключить WCG мне пришло бы на ум в первую очередь, потому что это вор ресурсов. Посмотреть какие программы в автостарте и какие незнакомые службы стартуют. Можно глянуть в логи на предмет ошибок, если они вам что-либо скажут ). Если есть другая система в дуалбуте поработать в ней и посмотреть какие у нее будут проблемы
Man_Of_War ®
Стаж: 10 лет 8 мес.
Сообщений: 51
Ratio: 60,177
100%
ussr.gif
Как я говорил - WCG я отключал полностью. Кроме того система была переустановленная с нуля и кроме драйверов и Касперского на неё не было ничего установлено. В автостарте тоже ничего криминального не вижу, да и откуда там ему взяться на чистой системе. Там более почему в играх ни одного краша не было, а только при простое? Такое впечатление, что это происходит, когда система пытается снизить энергопотребление части устройств во время простоя... но может я ошибаюсь
M.Scofield
Стаж: 12 лет 2 мес.
Сообщений: 42
Ratio: 456,861
Раздал: 90,24 TB
Поблагодарили: 1895
100%
ussr.gif
Попробуй открыть системник и легонько пошевелить процессорный кулер во время работы. Похожая байда была при недостаточно крепкой посадке башни над CPU и даже легкое движение - приводило к жестким багам, зависаниям, либо к вырубанию ПК.
monkdt
Только чтение
Стаж: 1 год 4 мес.
Сообщений: 1452
Ratio: 1,113
100%
germany.gif
Система новая и сразу устсновил wcg? Щедрая душа) Надо смотреть логи на предмет ошибок. Я исхожу из того, что с железом ничего нового в последнее время ты не делал и все работало нормально. Если что-то менял или добавлял, то можно грешить на железо. Это уже другая история
Mumz
Uploader 100+
Стаж: 10 лет 4 мес.
Сообщений: 251
Ratio: 1246,53
Поблагодарили: 4204
100%
Откуда: MO
russia.gif
Попробуй напряжение на проц. поднять на 1-2 шага, или фиксируй частоту проц. у меня с 3700x такая байда была
2232bw
 
Стаж: 10 лет 5 мес.
Сообщений: 547
Ratio: 10,947
Поблагодарили: 101
100%
pirates.png
SMART жестких дисков надо проверить. у меня такое было когда один из жестких дисков начал умирать, не системный. выдернул, новый поставил, и прекратились зависания и тормоза.
Man_Of_War ®
Стаж: 10 лет 8 мес.
Сообщений: 51
Ratio: 60,177
100%
ussr.gif
monkdt писал(а): Перейти к сообщению
Система новая и сразу устсновил wcg? Щедрая душа)


Пардон, опечатка. Имелось в виду, что переустановил все с нуля и не ставил ни WCG, ни каких либо ещё доп программ.
По железу, конфигурации и тп - да, ничего не менялось, проблема вылезла спонтанно. Ну может дети пару раз треснули по системнику- эту возможность исключить нельзя :D
По ошибкам ничего не видно, кроме обычных сообщений и алертов после перезагрузки о том, что предыдущее завершение работы было некорректным и Сообщения от kernel 41 о том что пропадало питание - оно и понятно тк нажимался ресет.

Что касается шевелений кулера, то ничего не дало, процессор установлен около 9 мес назад на свежую термопасту и новый кулер ноктуа 12 чего-то там.

По частоте все фиксировано на номинальные 3.8gz. С напряжением пока не экспериментировал.
Отключил автоматическое отключение жёстких дисков при простое. Пока наблюдаю

Добавлено спустя 3 минуты 12 секунд:

И да, SMART ничего не кажет, кроме одного фейла ecc error rate на 500-гиговом диске
Пока не смотрел что это
not_east00p
Стаж: 29 дней
Сообщений: 4
Ratio: 12,21
100%
Man_Of_War
Я обычно, при не особо понятном поведении железа, загружаюсь с LiveCD(Ubuntu, etc..)
И всё дальнейшее(замеры, тесты, поведение) произвожу оттуда..
2232bw
 
Стаж: 10 лет 5 мес.
Сообщений: 547
Ratio: 10,947
Поблагодарили: 101
100%
pirates.png
Man_Of_War писал(а): Перейти к сообщению

И да, SMART ничего не кажет, кроме одного фейла ecc error rate на 500-гиговом диске
Пока не смотрел что это

Я б отключил его и посмотрел как система себя ведёт.
Man_Of_War ®
Стаж: 10 лет 8 мес.
Сообщений: 51
Ratio: 60,177
100%
ussr.gif
Да, попробую. Отключение опции автоотключения питания на HDD ничего не дало - те же грабли
Man_Of_War ®
Стаж: 10 лет 8 мес.
Сообщений: 51
Ratio: 60,177
100%
ussr.gif
Попробовал отключать физически сбойный диск, как и все остальные - проблема осталась (не трогал только nvme m2 флешку с системой).
Есть у кого мысли что ещё стоит проверить? Есть мнение что Проблема может быть в старом БП, но по мне это как-то сомнительно т.к. под нагрузкой она не проявляется
Books6687
Стаж: 5 лет 9 мес.
Сообщений: 13
Ratio: 25,918
Раздал: 199 GB
100%
ussr.gif
И всё же попробуйте временно заменить БП на какой-нибудь из резерва. Вдруг именно при низкой нагрузке на Вашем БП возникает кратковременная просадка по шине 5 Вольт или появляются пульсации, выходящие за допустимые нормы.
Man_Of_War ®
Стаж: 10 лет 8 мес.
Сообщений: 51
Ratio: 60,177
100%
ussr.gif
БП поменял - не помогло. Причём продул-пропылесосил весь системник.
Че-то уже и не знаю куда дальше смотреть. Мать разве что? Но эдак можно всю машину заново пересобрать.
monkdt
Только чтение
Стаж: 1 год 4 мес.
Сообщений: 1452
Ratio: 1,113
100%
germany.gif
Man_Of_War

я так понимаю у тебя единственная версия зависаний это проблема с железом? Уже пробовал с лайв диска другой системы грузиться и работать некоторое время?
Показать сообщения:   
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Компьютеры и комплектующие -> Комплексные вопросы Часовой пояс: GMT + 3
Страницы:  1, 2  След.
Страница 1 из 2