Классический форум-трекер
canvas not supported
Нас вместе: 4 170 913

мелкософт прекратила поддержку скайп классик, требует обязательного обновления


 
 
RSS
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Софт и все вокруг -> Прикладное ПО
Автор Сообщение
Тема была выделена из Skype 8.38.0.138 RePack (& Portable) by KpoJIuK [Multi/Ru]

Eastoop
Cy27 ®
Стаж: 14 лет 5 мес.
Сообщений: 181
Ratio: 16.726
Поблагодарили: 899
13.64%
russia.gif
Друзья, вроде как мелкософт прекратила поддержку скайп классик, требует обязательного обновления. Но вот незадача - железяка кор 2 дуо и 512 памяти не тянут.
Вроде как есть выход, установить версию 7.36.0.101 , но на ннм ее нет (даже в сборках)
Как поступить?
oleg41477
Стаж: 10 лет
Сообщений: 788
Ratio: 17.609
100%
Cy27 писал(а): Перейти к сообщению
Друзья, вроде как мелкософт прекратила поддержку скайп классик, требует обязательного обновления. Но вот незадача - железяка кор 2 дуо и 512 памяти не тянут.
Вроде как есть выход, установить версию 7.36.0.101 , но на ннм ее нет (даже в сборках)
Как поступить?

присоединяюсь=
off___LINE
Стаж: 2 года 10 мес.
Сообщений: 43
Ratio: 72.909
Раздал: 1.619 TB
85.48%
angola.gif
Cy27 писал(а): Перейти к сообщению
Друзья, вроде как мелкософт прекратила поддержку скайп классик, требует обязательного обновления.
Странно, у меня классик, обновления отключены.... ничего не требует. (Скажу честно, я как то больше на вайбер присел, намного-намного всё проще).
Что то похожее.

_________________
Я не грустный, я трезвый.....
Beliy72
Стаж: 10 лет 6 мес.
Сообщений: 240
Ratio: 15.346
Поблагодарили: 1592
100%
Откуда: Протвино
russia.gif
Cy27
Зачем 7.36?
Есть Skype 7.39.32.102 RePack (& portable) by KpoJIuK
Skype 7.40.0.151 RePack (& Portable) by elchupacabra
Skype 7.40.32.104 RePack (& portable) by KpoJIuK
Skype 7.41.32.101 RePack (& Portable) by elchupacabra
shutnik78
Стаж: 10 лет 11 мес.
Сообщений: 447
Ratio: 9.086
100%
Откуда: Ленинград
ussr.gif
off___LINE писал(а): Перейти к сообщению
Cy27 писал(а): Перейти к сообщению
Друзья, вроде как мелкософт прекратила поддержку скайп классик, требует обязательного обновления.
Странно, у меня классик, обновления отключены.... ничего не требует. (Скажу честно, я как то больше на вайбер присел, намного-намного всё проще).
Что то похожее.


и что эта версия прям работает?
Beliy72
Стаж: 10 лет 6 мес.
Сообщений: 240
Ratio: 15.346
Поблагодарили: 1592
100%
Откуда: Протвино
russia.gif
shutnik78
У меня работает! Я на 8 не перейду пока не заглохнет.
off___LINE
Стаж: 2 года 10 мес.
Сообщений: 43
Ratio: 72.909
Раздал: 1.619 TB
85.48%
angola.gif
shutnik78 писал(а): Перейти к сообщению

и что эта версия прям работает?


А я прям скриншот в Паинте нарисовал.

_________________
Я не грустный, я трезвый.....
anope
Стаж: 3 года 6 мес.
Сообщений: 88
Ratio: 15.125
100%
7.36 не требует обновления, если вводить данные аккаунта. Позже можно поверх накатить 7.41.
bee2bw
Стаж: 11 лет 10 мес.
Сообщений: 2425
Ratio: 4.762
Поблагодарили: 4422
100%
7.41 принудительно ничего не требует, но на главной странице реклама своеобразная на тему обновления есть.
Taobao
RG Soft
Стаж: 3 года 10 мес.
Сообщений: 1392
Ratio: 828K
Поблагодарили: 190999
5.08%
bee2bw
Добавь в hosts
127.0.0.1 api.skype.com
127.0.0.1 static.skypeassets.com
127.0.0.1 apps.skype.com
и пропадет.
tramsym
Стаж: 10 лет 1 мес.
Сообщений: 387
Ratio: 194.941
Раздал: 71.69 TB
Поблагодарили: 384
46.3%
Откуда: Из Центра
ussr.gif
7.41 стоит на компе Вин10
6.35 стоит на айфоне
рекламы никакой нет, напоминаний об обновлении нет.

Всё работает лучшим образом, никто не обновляется (запрещено)!
Показать сообщения:   
Начать новую тему   Ответить на тему    Торрент-трекер NNM-Club -> Софт и все вокруг -> Прикладное ПО Часовой пояс: GMT + 3
Страница 1 из 1