Интеллигентный торрент-трекер
canvas not supported
Нас вместе: 4 248 023

Black Cat Linux 6.2 [Multi] [i386]/ (Сборка, без модификаций, 2000 год) 6.2 [i386] (4xCD)


Страницы:  1, 2, 3, 4  След. 
 
RSS
Начать новую тему   Эта тема закрыта, вы не можете писать ответы и редактировать сообщения.    Торрент-трекер NNM-Club -> Архив торрентов -> Архив Программ
Автор Сообщение
Тема была выделена из Black Cat Linux 6.2 [Multi] [i386]/ (Сборка, без модификаций, 2000 год) 6.2 [i386] (4xCD)

walter54
jamesjames ®
Стаж: 9 лет 9 мес.
Сообщений: 145
Ratio: 1,45
Поблагодарили: 53
43.34%
ukraine.gif
Black Cat Linux 6.2 [Multi] [i386]/ (Сборка, без модификаций, 2000 год) 6.2 (4xCD)


Все рекомендации относительно дистрибутива являются личным мнением автора релиза и, согласно мнению многих пользователей и опытных никсоидов, не всегда являются верными. Читать внимательно и делать выводы самостоятельно!
Уведомление добавлено по многочисленным личным просьбам опытных пользователей и системных администраторов операционных систем Linux.


Название: Black Cat Linux 6.2 [Multi] [i386]/ (Сборка, без модификаций, 2000 год)
Версия: 6.2
Последняя Версия программы: 6.2
Адрес официального сайта: http://www.blackcatlinux.com
Адрес неофициального сайта(копии): http://blackcatlinux.narod.ru
Прямая ссылка на официальный релиз: ftp://ftp.nnov.net/pub/mirrors/ftp.asplinux.ru/blackcat-linux/
Архитектура: i386
Тип дисков: CD

Лечение: не требуется
Тип лекарства: не требуется

Описание:
Black Cat Linux 6.2 создан на основе Red Hat 6.2 и включает в себя модифицированное ядро Linux 2.2.14, glibc-2.1.3, графические оболочки GNOME и KDE. Основная цель проекта - создание универсального дистрибутива, удобного как для использования в качестве сервера Internet/Intranet, так и в качестве рабочего места или домашней multimedia-системы. Особое внимание при этом уделяется поддержке русского и украинского языков и совместимости с коммерческими продуктами третьих фирм.

Требования к оборудованию:
Минимальная конфигурация оборудования, необходимая для работы Black Cat Linux 6.2 - компьютер i486, 16Мб ОЗУ, жесткий диск 450 Мб.
Рекомендованная конфигурация - процессор Pentium MMX или Pentium II,III от 166МГц и выше, ОЗУ 32-128 МБ, жесткий диск от 1Гб и выше.
Диски:
blackcat621cd.iso - Установочный CD. Можно обойтись только им, почти всё есть.
bkltools2cd.iso - Tools CD (коллекция приложений)
bklupdates3cd.iso - Последние обновления для 1CD
bcl62srpms.iso - CD c исходными текстами и документацией
P.S. Больше не разрабатывается, морально устарел, отлично подходит для "древних ПК", не устанавливается в VirtualBox, протестировал лично на компьютерах:
AMD K-6 166MHz/64Mb ОЗУ/480Mb HDD/ESS AudioDrive ES688/Rtl8029 Lan/Ati Rage Pro PCI 8Mb
и на Pentium 200MHz с 96Mb ОЗУ.
Важно! Для корректного отображения русского языка в программе-установщике: запускаем установочный диск в режиме text expert или expert
Скриншоты:


Время раздачи: С 18:00 - 22:00

_________________
заслуживший добрую славу..
jamesjames ®
Стаж: 9 лет 9 мес.
Сообщений: 145
Ratio: 1,45
Поблагодарили: 53
43.34%
ukraine.gif
Общие советы по оптимизации (Выполнять с правами супер-пользователя, после описанных ниже действий выполнить перезагрузку):

В связи с тем, что по-умолчанию в BlackCat Linux 6.2 режим DMA у дисков не активирован
Оптимизируем диски, пример:
И перезагружаем ПК.

Подключение USB флешки/накопителя :

Добавляем USB накопитель в среду KDE:
Настраиваем сеть:
/bin/netconf

Настраиваем звук:
/usr/sbin/sndconfig

Настраиваем Видеокарту и Монитор:
Xconfigurator
или
/X11R6/bin/Xconfigurator
naut20
Стаж: 10 лет 10 мес.
Сообщений: 27
Ratio: 1,704
19.23%
Откуда: Munchen
germany.gif
а смысла :) ? если есть системы новее
jamesjames ®
Стаж: 9 лет 9 мес.
Сообщений: 145
Ratio: 1,45
Поблагодарили: 53
43.34%
ukraine.gif
naut20 писал(а): link
а смысла :) ? если есть системы новее

Системы "новее" дают плохой результат на протестированных конфигурациях, не обеспечивая требования.
Смысл - добиться при малых ресурсах удовлетворительной производительности, приемлемых функциональности и удобства для пользователя.
Дистрибутив тщательно отбирался среди прочих "родственников", ровесников а также помоложе.
Согласен с тем, что многие программы морально устарели (2000 год), но с поставленными задачами справляются.
Я только поприветствую, если пользователь скачает новое ядро, и установит его вместо место старого. Таким образом возможно обновить до более/менее современного уровня необходимые компоненты ОС (и собрать свой rpm пакет). К примеру, я успешно собрал из исходного кода при помощи "родного" компилятора ядро поновее (учтя оптимизации для железа) http://www.kernel.org/pub/linux/kernel/v2.2/ с порядковым номером 2.2.25.
P.S. Некоторые люди до сих пор ищут этот дистрибутив (для разных целей), но не могли получить себе, из-за отсутствия его в известных им хранилищах.
На современного "четырёх-ядерного монстра" инсталлировать его не рекомендуется, не рассчитан =)
naut20
Стаж: 10 лет 10 мес.
Сообщений: 27
Ratio: 1,704
19.23%
Откуда: Munchen
germany.gif
вроде 2.6 ветка сейчас, а 2.2 скоро (если даже не уже) не поддерживают больше.
ну на самый крайний случаи можно что нибудь из серии 2.4.* поставить из последних. просто 2.2 не будет видеть большинство нового харда. а если хочешь версию "под себя" - ставь Гентоо.
jamesjames ®
Стаж: 9 лет 9 мес.
Сообщений: 145
Ratio: 1,45
Поблагодарили: 53
43.34%
ukraine.gif
Цитата:
вроде 2.6 ветка сейчас, а 2.2 скоро (если даже не уже) не поддерживают больше.

Невнимательно читаешь ответы. Ты "не в теме".. Ищешь дистрибутив к современному оборудованию, перейди сюда: http://www.asplinux.ru/
Gentoo не пойдёт на данной конфигурации! Проверено лично, отсюда видна твоя неопытность в вопросах программного обеспечения. На таких конфигурациях ты будешь долго компилировать.. :ангел:
Цитата:
ну на самый крайний случаи можно что нибудь из серии 2.4.* поставить из последних.

Собери на 2.4 (рой яму), но прежде на год выпуска хотя бы обрати внимание. Открою тебе тайну: Опытный линуксоид прежде чем собрать ядро, поинтересуется, какой версии компилятор для этого требуется (и прочие компоненты).
Цитата:
просто 2.2 не будет видеть большинство нового харда.

Прочитай внимательно описание дистрибутива, он предназначен не для современного оборудования. Ядро 2.2.25 на моём оборудовании наиболее лучше подходит и к имеющемуся в дистрибутиве ПО, и к аппаратному обеспечению.
Цитата:
а если хочешь версию "под себя" - ставь Гентоо.

Gentoo у меня в качестве основной ОС не учи учёного, причём давно. Читай внимательно ответы.
Все твои советы рассматривались как возможные варианты и раньше, они лишние. Хочешь помочь, установи дистрибутив, новое ПО для него (на свой вкус), проведи тесты на "древнем железе" (не на много выше моих конфигураций) , результаты опиши здесь, будут конкретные предложения, предлагай вместе с реальными фактами, болтать - не мешки тягать.
Всё что пишу тут я, проверял лично. Бери пример.
jamesjames ®
Стаж: 9 лет 9 мес.
Сообщений: 145
Ratio: 1,45
Поблагодарили: 53
43.34%
ukraine.gif
Неофициальный Веб-Сайт.
Первоначальный сайт дистрибутива Black Cat Linux http://www.blackcatlinux.com/ давно не подаёт признаков жизни по причине объединения:
Чтобы не допустить безвозвратного исчезновения полезной пользователям BlackCat Linux информации, создана копия сайта с незначительными модификациями.
Любые статьи, файлы, которые окажутся полезны для работы с BlackCat Linux, будут добавляться на неофициальный сайт размещённый по адресу: http://blackcatlinux.nxt.ru/

_________________
заслуживший добрую славу..
usereboot
Стаж: 10 лет 2 мес.
Сообщений: 472
Ratio: 15,024
Поблагодарили: 441
100%
ukraine.gif
jamesjames

Я как-то примерно года 3 назад вполне удачно поставил свежеотрелизившийся Debian Etch на Pentium-166 разогнанный до 180+ мегагерц. Знаешь, работало. И ядро там 2.6, и KDE 3 и многое другое. И если бы железка не приказала долго жить (сгорел БП) — работало бы до сих пор. И точно так же у меня вполне вот работает Debian Lenny на Pentium III 500 MHz.

Посему совет: не надо рассказывать другим про их «незначительные познания». Старые дистрибутивы далеко не всегда работают быстрее новых.
walter54
Модератор категорий
Книги, Программы
Uploader 100+
Стаж: 10 лет 3 мес.
Сообщений: 6417
Ratio: 822,211
Поблагодарили: 228896
100%
usereboot, да пусть будет. Ностальгия у человека, а может у кого еще. Я, например, до сих пор не выбросил RH5 и SuSE 6.0 :). Конечно не ставлю :)

_________________
Ответ почти на все вопросы: Google жив!
jamesjames ®
Стаж: 9 лет 9 мес.
Сообщений: 145
Ratio: 1,45
Поблагодарили: 53
43.34%
ukraine.gif
Да, на таких конфигурациях будет работать, только в консоли, а не в KDE3, не дезинформируйте ))
GNOME 2.14, KDE 3.5.5a OpenOffice.org 2.0.4 - не слишком? Не верю что всё это запускается на 188+.
Пробовал Debian GNU/Linux 3.0 “woody”. Неплохой дистрибутив. Его сначала тестировал. Устанавливал. Долго.. Очень долго.. Помню его ужасный консольный менеджер пакетов, спасибо, не нужно.
Новичкам не рекомендую его устанавливать.
BlackCat Linux 6.2 быстрей и проще устанавливается (полная установка около 30 минут на Pentium-MMX 200Мгц) , что на мой взгляд, сэкономит уйму времени.
+Простая настройка аппаратного обеспечения.
+KDE2
+StarOffice

Со шрифтами конечно не всё ладно, но решаемо.

Добавлено спустя 7 минут 38 секунд:

walter54 писал(а): link
usereboot, да пусть будет. Ностальгия у человека, а может у кого еще. Я, например, до сих пор не выбросил RH5 и SuSE 6.0 :). Конечно не ставлю :)

Не ностальгия, начинал с Mandrake 9.1 Bamboo, со временем отказался от продукции этой фирмы в пользу source-based.
RH5 даже смотреть не хочу. Что тебе в нём понравилось в своё время? Как использовал, на каком железе? =)
Про кого-то ещё - "в яблочко", без особых причин выкладывать не стал бы.

_________________
заслуживший добрую славу..
walter54
Модератор категорий
Книги, Программы
Uploader 100+
Стаж: 10 лет 3 мес.
Сообщений: 6417
Ratio: 822,211
Поблагодарили: 228896
100%
jamesjames, usereboot дезинформировать не может. Прислушайтесь к его словам и советам.

P.S. jamesjames -- своеобразный подход к жизни :). Я же не говорил, что использую RH5. Мне его просто жалко, как старую игрушку.

_________________
Ответ почти на все вопросы: Google жив!
jamesjames ®
Стаж: 9 лет 9 мес.
Сообщений: 145
Ratio: 1,45
Поблагодарили: 53
43.34%
ukraine.gif
walter54, usereboot может, если ссылаться на сказанное им (и не сказанное)
Нужно нечто весомее простых слов, работать как десктоп на KDE 3.5.5a с такими низкими системными показателями не получится, будут сильнейшие тормоза.

_________________
заслуживший добрую славу..
walter54
Модератор категорий
Книги, Программы
Uploader 100+
Стаж: 10 лет 3 мес.
Сообщений: 6417
Ratio: 822,211
Поблагодарили: 228896
100%
jamesjames, тогда нас по крайней мере двое. У меня сервер с SuSE, померший три года назад от возраста, работал на 166 не разогнанном. Как WEB, FTP, почтовый и файловый сервер он работал вполне достойно.

_________________
Ответ почти на все вопросы: Google жив!
usereboot
Стаж: 10 лет 2 мес.
Сообщений: 472
Ratio: 15,024
Поблагодарили: 441
100%
ukraine.gif
jamesjames
Ещё раз говорю: руки у меня из правильного места ростут, и тюнить систему я умею. Да и KDE тоже тюнингу поддаётся неплохо. Так что на выходе там получалось то же самое что и с жившей там до этого 98-й виндой+антивирь. Хотя да, для себя я бы туда поставил openbox или icewm. Кстати, на старом ноуте я вполне работал в KDE 4.1 при понижении частоты проца (Celeron M 380) до 200 МГц. 512 RAM - и всё летает.
Показать сообщения:   
Начать новую тему   Эта тема закрыта, вы не можете писать ответы и редактировать сообщения.    Торрент-трекер NNM-Club -> Архив торрентов -> Архив Программ Часовой пояс: GMT + 3
Страницы:  1, 2, 3, 4  След.
Страница 1 из 4